Independent Renault Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My son drives a 2004 Megane 1.4. Recently it has starting to stutter when changing gear and pull very badly. A few days ago it was really bad producing a lot of white exhaust, struggled when changing gear, toiled going uphill, ran very hot.

The coolant level was OK, the oil was OK. There was no sludge in the oil filler cap, no water coming out the exhaust but when I removed a coil pack to check the plugs, I noticed what looked like a pool of water sitting around the spark plug - although it did not appear to be coolant. I, therefore, assumed that the head gasket had probably blown (compression seemed OK, tho'). I put it into the garage today and they replaced a coil pack and returned the car to me. It has improved things but it still stutters when changing gear and I feel that it is only a matter of time before it is as bad as it was.

The liquid around the plug was gone tonight when I got the car back from the garage and I checked the plugs. They seem in pretty good condition and are properly gapped. Not sooty, oily or burnt.

Anyone help to work out what may be the problem here? I will contact the garage again tomorrow but am wary of them simply working through a list of possibilities and charging me until I either give up or they hit on the right solution.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Spoke to the garage this morning and they still think it is a further coil pack. But no explanation for the fluid around the spark plug?
 
1 - 2 of 2 Posts
Top