Independent Renault Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
i have a megane 05 plate , problem is the tailgate lock is not operating at all, also the rear log lamp is also getting no power, auto spark has checked the car and no loom damage, please help
 

·
Super Moderator
Joined
·
13,596 Posts
i have a megane 05 plate , problem is the tailgate lock is not operating at all, also the rear log lamp is also getting no power, auto spark has checked the car and no loom damage, please help
Has this car got a towbar, by any chance?
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
39,329 Posts
Change auto spark seriously ...
Must be a reason for no power. Is fog light coming on the dash,

Car or estate, have you checked the plug going to the lock for corrosion
 

·
Premium Member
Joined
·
6,627 Posts
Hi


what did the auto spark test ? If no power at the lock motor then there must be a break in the wiring circuitry.


When you open the tailgate there is a rubber tube at the top which carries the wires from the body to the tailgate. If you prise the rubber from both ends and pull each of the wires from each end at same time you can establish if both ends are joined in the middle (ie where yo cannot see them).


I recon one of the lock wires is damaged /broken within the tube (they break for a past time from flexing when opening and closing.


let us know what you find.


Alan
 

·
Technical Supremo, Platinum Member
Joined
·
1,612 Posts
Take the switch that you press to open the boot apart, probably the same as a Clio, on ours the copper spring plate had fallen off the mounting posts. Re-seating it cured the lock not opening.
 
1 - 8 of 8 Posts
Top