Independent Renault Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Hi
We had done brake work and service om this Trafic from 2008.
When we collected it (the owner is disabled) hubby drove. When this problem appeared, he told me he had problem getting the gearbox into Auto. Out of Neutral.
When we moved it on our yard once, there was no problem. We had the engine running on idle for the oil change.
After a about one week, we were ready to start the car and the battery was completely dead. So we canged battery and tried to start.
The gearbox wont go inte Neutral.
The shifting looks like this: when I release the lever (it goes into middle) - the gears shifts UP. Its like the neutral position of the lever, has moved downwords. I can shift gears down by never letting the lever go into the middle.
Nothing happens when lever is moved to left or right. Once I managed to get it into Reverse. But only once.
There are no faul codes on this matter. I have had DF078 -01DEF (pressure too low), but have found this:
"Improper use of lever when the vehicle is stationary may
lead to this fault."
"Check PR018 Hydraulic pressure, using the diagnostic tool, to make sure that the pump starts at 40 bar
and stops at 50 bar."
The pressure stays between 40-50 - I have CanClip.
I can here the pressure pump when I shift gears.
I can here the micro switches when I move the lever. Nothing to the left and right though.
An other thing - I have no connection with instrument cluster with canclip.Thegera shifting shows on the info display.
I can change into Neutral with canclip - but shift is only in the instrument cluster - not in the gearbox, the engine wont start.
So my question is: have any one seen this before?
Am I correct? Or can it be something else?
Thank you
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #2 ·
Using CanClip I can shift gearbox into N (I can hear the robot work) - but the car wont start.
After its in N I can test the solenoids and relays with CanClip.
With gears in N - the engine still wont start. Its behaving like starter motor solenoid is dead.
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
39,465 Posts
Sorry engine wont even crank, is this from the gearbox fault
Or it was ok, you had to change the battery AT this point was it cranking but slowly, or to flat at that stage and then it would not crank
Did you check fuses on Battery terminal, one is starter ,,
 
  • Like
Reactions: Orchid70

·
Registered
Joined
·
31 Posts
Discussion Starter · #4 ·
The battery was flat - totally, tested to 0% healthy and 0% charge. The car behived like when the battery is dead and everything just clicks when ignition key is turned to crank....
After battery change - impossible to get in N or Auto. And when I force the neutral in with CanClip (I can hear something happening in the gearbox robotics and "N" on dash) when ignition is turned to crank - nothing, dead dash. Just like when starter is dead.
All though - if the car things there is a gear in - berhaps that happens.
I KNOW neutral was in when we were ready with the rear brakes. We had lifted the rear end and no hand brake was in, I fortgot what car it was. When the wheels hit ground it rolled. So neutral was in.
After that, we tried to start engine.
Dead battery.
Changed battery and after that, the gear lever started behaving like that.
No, didnt check fuses. Shall do it now.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #5 ·
So, all fuses at battery are ok.
I also checked the connections again. OK.
The gearbox IS in netural - I can roll the car.
But wont start.
I can hear three fast clicks at every start attempts. I cannot locate it. Not in the engine bey and not in the cabin.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #6 ·
I found the fault.
I will come back and tell later how I came to this conclution and opened the lever, but here is what had happened. Perhaps when the battery was changed, everything was reset.
The upper part had turned couple of degrees in relation to the lower part.
Gas Electrical wiring Machine Cable Fluid
Cuisine Auto part Engineering Toy Gas
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
39,465 Posts
what a cracking find, will be interested tto know how you got it out, and your way in fault finding it was that
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #8 ·
So, After I turned the uppe part correct - the measurements at the lever connector were correct once again.
I have ordered a new lever from dealer.

This is what the resistans should look like. The connector has 5 pins.The upper row has three pins (called "tracks" below): A1, A2 and A3. The lower row have two pins: B2 and B3.
These are the resistance measurements when you push the lever to the different positions:

In S (resting position):
Between tracks A2 and A3 ≈ 1090 Ω.
Between tracks A2 and B2 ≈ 1090 Ω.
Between tracks A2 and A1 ≈ 1090 Ω.
Between tracks A2 and B3 ≈ 1090 Ω.

In N:
Between tracks A2 and A3 ≈ 1090 Ω.
Between tracks A2 and B2 ≈ 270 Ω.
Between tracks A2 and A1 ≈ 270 Ω.
Between tracks A2 and B3 ≈ 1090 Ω

In R:
Between tracks A2 and A3 ≈ 1090 Ω.
Between tracks A2 and B2 ≈ 1090 Ω.
Between tracks A2 and A1 ≈ 270 Ω.
Between tracks A2 and B3 ≈ 270 Ω.

In + position maintained UP:
Between tracks A2 and A3 ≈ 270 Ω.
Between tracks A2 and B2 ≈ 270 Ω.
Between tracks A2 and A1 ≈ 1090 Ω.
Between tracks A2 and B3 ≈ 1090 Ω.

In - position maintained DOWN:
Between tracks A2 and A3 ≈ 1090 Ω.
Between tracks A2 and B2 ≈ 270 Ω.
Between tracks A2 and A1 ≈ 1090 Ω.
Between tracks A2 and B3 ≈ 270 Ω.

In AUTO position maintained:
Between tracks A2 and A3 ≈ 270 Ω.
Between tracks A2 and B2 ≈ 1090 Ω.
Between tracks A2 and A1 ≈ 1090 Ω.
Between tracks A2 and B3 ≈ 270 Ω.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #9 ·
The lever itself is mounted with 4 Tarx screws, think its T20.
The housing on the lever is screwed with three screws, I used T15 to open them.
Its quite simple inside. I will try to repair this for the future.... Ill try to take more pictures then. I was in too hurry to put it back together to test the resistance =) And then order the new one before they went home.
Because there were no used here in Sweden to buy, I just needed to be sure it was the lever. There was nothing I could find on the Internet!!
Only this guy in UK, read his descrpition =):
And he told me, that they sell quite a fiew of them. I sent him the pictures too. DEPOSIT FOR AUTO QUICK SHIFT SELECTOR Vivaro Movano | eBay
My dealer told they only had sold one lever ever (between the two dealerships here), and that was over the counter, so they didnt know if it was correct diagnosis.


Audio equipment Gadget Camera accessory Bumper Machine
Finger Thumb Camera lens Nail Cameras & optics
 
1 - 9 of 9 Posts
Top