Independent Renault Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
hi guys,

can anyone tell me why on my x plate megane the trip computer works but the miles left in the tank just flashes?

its not worked since owning the car but all the other functions work?
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #3 ·
no i've read something about it flashing when it gets low but this has been all the time full or not, i've just spotted another reply to a previous post and it stats to do the dash function test and whilst doing so press the mileage reset button and then go for a drive so i'll see later if hats any help.
 

·
Premium Member
Joined
·
7,182 Posts
no i've read something about it flashing when it gets low but this has been all the time full or not, i've just spotted another reply to a previous post and it stats to do the dash function test and whilst doing so press the mileage reset button and then go for a drive so i'll see later if hats any help.
Let us know how you get on.

:)
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #5 ·
its worked, so turn key until dash illuminates whilst holding down the trip bitton on the end of the stalk when the dash dials do there crazy routine press the mileage reset button and go for a drive whilst everything is calculated,

job done!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top