Independent Renault Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Hi

I recently purchased a clip computer and have it setup on my computer. So far I've been able to diagnose a few faults and see whats generally going on.

However I'm looking to switch on Cruise control on my dash display, reconfigure my Xenon headlights ans switch off the airbag light. So far i've only be able to find out were the fault is (under the seat).

Do I have to fix the problem for the light to go out or can it simply be reset with the Clip?

Has anyone ever done these before?? And if so how?

Thanks in advance
 
R

·
Guest
Joined
·
0 Posts
If you don't repair the fault it's going to keep throwing up the same error code and turn the light on again. So not much point in trying to reset the light until you have.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
Thanks for your reply, that's what I was thinking.

What about the other things like enabling cruise control and recalibrating my headlight? if you know that is?

Thanks
 

·
Premium Member
Joined
·
447 Posts
Thanks for your reply, that's what I was thinking.

What about the other things like enabling cruise control and recalibrating my headlight? if you know that is?

Thanks
Do you have the cruise control buttons and correct dash display? I think the cruise control will be configured in the ecu and uch (not totally sure).

Headlamps should be no problem.

Ian
 

·
Registered
Joined
·
39 Posts
Discussion Starter #5
I'm waiting for the cruise control parts to come from Renault. As for the headlamps. I'm getting faults for both but I'm unsure how to reset them.
 

·
Premium Member
Joined
·
447 Posts
I'm waiting for the cruise control parts to come from Renault. As for the headlamps. I'm getting faults for both but I'm unsure how to reset them.
What faults are you seeing?

To reset faults on any computer do the following ...

Select the computer
Display the fault (stored)
Click on the fault
A button (validate I think) appears at the bottom
Press the button.

If the fault is still present then it'll come straight back. You need to clear the real fault first.

Ian
 

·
Registered
Joined
·
39 Posts
Discussion Starter #7
Ok, this makes sense. Although the level of the lights did not change any. (They still point too low) So the fault must lie somewhere else....

Thanks for your help
 

·
Registered
Joined
·
16 Posts
Ok, this makes sense. Although the level of the lights did not change any. (They still point too low) So the fault must lie somewhere else....

Thanks for your help
I think you will find that there is a linkage attached to either the front/rear axle area (with a potentiometer housed in a plastic body attached to the underfloor)...[on the Espace 2.2dci it's attached to the front anti-roll bar (on the nearside)]...it works on the weight over the axle and adjusts the headlight levels using the inputs from this "pot"...
Sometimes these linkages can get bent...
You should be able to adjust the lights from under the bonnet if you need...
CLIP not reqd...
I Hope This Helps You...
RayM...
 

·
Registered
Joined
·
2 Posts
i Have picked up on your thread regarding the clip you brought, can you help, my problem is
MOT failure senic 2004 dci grande

1. need to turn abs light off (abs is working)
2. parking brake wont come off manually, and failed the rolling road test.

contacted renault, the said needs reprogramming, £100 + vat for 1st hr, may need more. was thinking of buying clip off ebay just to sort as dont trust renault dealer , wanted 1500 off me to sort parking brake, when was cable £50.

my question is would i be able to turn off abs light & can the clip reprogram the handbrake, or even turn off the auto handbrake to manual set and release.
thanks
 
R

·
Guest
Joined
·
0 Posts
i Have picked up on your thread regarding the clip you brought, can you help, my problem is
MOT failure senic 2004 dci grande

1. need to turn abs light off (abs is working)
2. parking brake wont come off manually, and failed the rolling road test.

contacted renault, the said needs reprogramming, £100 + vat for 1st hr, may need more. was thinking of buying clip off ebay just to sort as dont trust renault dealer , wanted 1500 off me to sort parking brake, when was cable £50.

my question is would i be able to turn off abs light & can the clip reprogram the handbrake, or even turn off the auto handbrake to manual set and release.
thanks
This guy is having similar problems to yours read post #10 in this thread.

http://www.renaultforums.co.uk/showthread.php?t=106275&page=2
 

·
Registered
Joined
·
39 Posts
Discussion Starter #11
Well I have to say that sounds like a nightmare. I think for reprogramming you need a code from the dealership which basically means buying a clip would be a waste as you'll need to go to Renault anyway.

Looking at post #10 however it seems the DDT2000 could do the job but I'm not too sure if the CAN clip hardware works with this software.
I'm going to download it today and see if it works.



Back to my issues. I recently had to remove my headlights to find out where my fault was when I had a headlight out. So I'm thinking because I removed the headlight clusters. They need re-calibrated.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #12
Do I have to have the CC/SL switch installed in the can before I can enable cruise control with the Clip?

I'm waiting for some parts from Renault before I install cruise control.
 

·
Registered
Joined
·
20 Posts
im also waiting for parts to fit cruise control to my laguna i have the cruise switch/speed limiter switch and cruise is activated according to an autoboss v30 i got access to, it was off before i plugged the switch in. im just waiting on a steering wheel with cruise buttons then ill find out weather i also need the throttle switch. not sure on your other problems tho
 

·
Registered
Joined
·
1 Posts
Do I have to have the CC/SL switch installed in the can before I can enable cruise control with the Clip?

I'm waiting for some parts from Renault before I install cruise control.
Hi all

I have installed the cruise control buttons and CC-limiter switch on my Megane II.

I have enabled cc in the instrument panel with Clip and it works correctly when I switch either the CC or the limiter on. But my problem is that the +,-,R,0 buttons dont seem to work...

Can you please tell me if this was all I had to do with Clip, or I had to enable CC anywhere else in Clip as well?

Thanks in advance
 
1 - 15 of 15 Posts
Top