Independent Renault Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
:) hi all i have just got a clio 1.2 biarritz petrol manual 5 speed R reg, but the engine gives of slight vibration causing it to make car shake worse when stood with engine running, any ideas at what i should look at?
thanks.
 

·
Registered
Joined
·
24 Posts
I have same issue with my clio W reg 1.6 16v SI. Drives fine but when you sit idle it shakes. The gear stick is wobbling etc The revs seem fine. I have tried changing the spark plugs and coils but made no difference. I had a look at the engine mounts at the battery side and seem OK. Not sure where the others are. Any advise would be great.
 

·
Premium Member
Joined
·
3,340 Posts
Check the bushes on the rear gearbox stabilizer mounting,its under the car at the back of the engine-looks like a figure of eight,the bushes wear in these.
 

·
Registered
Joined
·
24 Posts
Thanks, will check these tonight. Looking at a number of other threads with same issue I have it does seem to point to engine mounts.

Will let you know my findings!

Thanks again

Glenn
 

·
Premium Member
Joined
·
481 Posts
engine mount

anyone got a picture of the mount referred to, on a ph 1 scenic, 2 litere auto, 8 valve , i to have a problem, which seems torque related, ie under accelleration or dacelleration, there seems to be a squeak noise , i thought it was dash related but i now think its a mount, got under it yesterday looking , but there seems to be mounts all over the place also where is the oil level filler plug on the automatic differential, i understand the diff is seperate from the auto, and takes a diferent oil.
 

·
Registered
Joined
·
24 Posts
Hi Meganeman,

I finally got round to checking the mount on the gearbox (when I managed to borrow some ramps!) and that was fine. However the mount on the top left (drivers side) has a lot of play it it. If you move the engine about the gear stick is wombling. Is this mount very easy to fit yourself or would I need to get a garage to do it for me?
 

·
Premium Member
Joined
·
481 Posts
top engine mount

its dead easy on the 2 litre f3r motor, did mine in about 20mins, the excesss movement is probably due to the engine movement limiter, the drivers side on mine had the engine mount colapsed, but that was due to the movement limiter having perished, alowing the motor to rock on the mount,when u buy a new mount, mine included the new movement limiter, its a rubber gadget that fits into the cavity in the big aluminium casing attatched to the engine, when you fit the mount, ensure the limiter is centralised, you need to jack up the engine a wee bit to take the weight off the mount, be carefull where you place the jack, use a bit of wood under the sump to protect the alluminium sump, when jacking it up about 3-4 inches should do it.
 

·
Registered
Joined
·
24 Posts
I have just been quoted £94 for new engine mount from Renualt. Any idea where I can get one cheaper? It only appears to be the rubber at fault, the metal work looks fine.

Many thanks

Glenn
 

·
Premium Member
Joined
·
481 Posts
scenic engine mount

gosh they rob u blind these renault agents, i see the top mount for my scenic at europarts is code 338745110, and is listed at 20 pounds , you cant repair them, they are filled with hydraulic fluid, its a rubber mount filled with fluid, and includes the movement limiter, i actually got a near new one from wrecker, as they didnt have one out here new, cost me about 8 pounds, ($23.0 nz), but the agent here quoted me $nz 100.0 for a new one from france. thats about 35 pounds, so 90 pounds is totaly out of bounds. by the way i see at europarts passenger side mount code 338745120 @29 pounds and bottom rear code 338745130 @33.50 pounds, mine is the f3r engine, looking at my Haynes manual, the 1.6 is quite diferent, but doesnt look like 90 pounds
 

·
Registered
Joined
·
24 Posts
Hi Petercee

Thanks for the info I will checkout Europarts. The guy at renualt was working his first day and he never showed me a picture of the part so he could have got it wrong! He quoted part 7700434370.

The mount moves from side to side on the rubber, it's almost like the nut in the middle could do with tightening, but I guess there's more to it than that and I will have to buy a new one.

Cheers for now

Glenn
 

·
Registered
Joined
·
24 Posts
I have replaced the engine mount today, following your instructions - I used to a trolley jack to take the weight of the engine.

Haven't ran it much since but there certainly seems less shake to the car although not convinced it is completely cured as the engine still sounds a little like a small misfire or something when ticking over. I will try some redex and see if that helps clean the jets.

Will keep you posted
 

·
Premium Member
Joined
·
481 Posts
scenic vibration

well i guess if the old mount was stuffed u have solved 1 problem anyway,when u got the old mount off, was it stuffed?. these things could be a combination of many things, you could still have a misfire, which if so, i would get it diagnosed at the authorised agent, you can spend lots trying to sort it out, it could be electrical, or fuel.
 

·
Registered
Joined
·
24 Posts
The old mount looked a bit bigger gap around the edges but not major.

The engine does seems to have so much movement now when you shake it with your hand.

It is due a service so probably ask them to check it at same time.

Cheers

Glenn
 
1 - 17 of 17 Posts
Top