Independent Renault Forums banner
1 - 20 of 49 Posts

·
Registered
2010 Renault Megane GT Line
Joined
·
34 Posts
Discussion Starter · #1 ·
HI,

I hope this post finds you well.

I have a question im hoping someone would be able to answer for me.

I would like to know what type of fuel pump is used by my car.

From research my car has the 110DCI engine (k9k 836/7)

If anyone has any suggestions that would be great as I am looking at having it replaced and would like to know which I would need to order.

Kind Regards.

J
 

·
Super Moderator Technical Supremo Platinum Member
Joined
·
22,500 Posts
Best way is look at the pump.
Could be Denso, Bosch or Siemens.
What's wrong with the one on there?
 

·
Registered
2010 Renault Megane GT Line
Joined
·
34 Posts
Discussion Starter · #3 ·
Best way is look at the pump.
Could be Denso, Bosch or Siemens.
What's wrong with the one on there?
Hi, thanks for the fast response, much appreciated.

Well at the moment not much I'm just trying to diagnose a fueling issue.

I'm not sure where to look for the pump on my 2010 megane as it does not seem to have a similar pump like that of my dads megane 05 model MK2

Any suggestions would be appreciated.

Thanks in advance.
 

·
Registered
2010 Renault Megane GT Line
Joined
·
34 Posts
Discussion Starter · #5 ·
Front, upper, left hand side...if this is to be believed
Injection pump | Renault Mégane III 1495 BZ0D | Parts Catalogs | PartSouq
Part number would suggest it is a Siemens/VDO/Continental
There should be a name plate on it but whether visible or not?

What sort of fueling issue?
Many people blame pump but often it isn't.
Hi thanks once again.

I have attached a few photos below of the assumed pump.

I have changed the priming bulb as that had perished and was letting air into the system just before the pump its self when parked on an incline. Not to mention the headache it caused me after i changed the diesel filter and tried using the one one that was damaged to get by till the new one came in.....

The reason I am looking at getting it swapped out is because the previous owner was pretty negligent with fuel/oil/service changes in the past.

Now that its in my hands I'm doing a general service every 5-7k Miles and I noticed on my first service the fuel filter hadn't been changed for around 5 years...

It was not in bad shape but looked rather nasty inside, didn't seem like any metal fragments or anything however.

The car has done a total of 153k Miles and was thinking of getting it changed just incase of any issues that may arise.

I have noticed that the car seems to be a bit hesitant at times and with my OBD scanner hooked up while I drive I noticed that at some points though some gears at wide open throttle the car wont boost to its normal 22psi it would either stop at 15psi or it will slowly creep up to 22psi. Then on some days it hits 22psi all day long...

I was assuming it could be limiting fuel therefor easing on the boost? I'm no mechanic just assuming though.

So any feedback on what could be causing the issue would be appreciated if you do not suspect to be fueling related.

If you need any further information ill gladly pass it on :)
Automotive tire Motor vehicle Automotive exterior Automotive wheel system Gas
Automotive tire Motor vehicle Automotive exterior Gas Auto part
 

·
Technical Supremo.
Scenic II, 2004, K4MW761, DPO
Joined
·
6,230 Posts
Currently there is no info in your reports to warrant any expensive HPFP intervention .................... if you want to see what its doing, log the requested HPFP vs measured pressures and compare differences (while being aware the measured will NOT match eaxctly always even on a brand new installation)

I have noticed that the car seems to be a bit hesitant at times and with my OBD scanner hooked up while I drive I noticed that at some points though some gears at wide open throttle the car wont boost to its normal 22psi it would either stop at 15psi or it will slowly creep up to 22psi. Then on some days it hits 22psi all day long...
Many many possibilities here - vacuum plumbing leaks because of cracks/splits/degeneration of rubber on anything to do with vacuum, VNT solenoid leaky, gaga vacuum pump, sticky VNT in turbo itself, gaga vacuum canister on turbo .........................
 

·
Registered
2010 Renault Megane GT Line
Joined
·
34 Posts
Discussion Starter · #7 · (Edited)
Currently there is no info in your reports to warrant any expensive HPFP intervention .................... if you want to see what its doing, log the requested HPFP vs measured pressures and compare differences (while being aware the measured will NOT match eaxctly always even on a brand new installation)


Many many possibilities here - vacuum plumbing leaks because of cracks/splits/degeneration of rubber on anything to do with vacuum, VNT solenoid leaky, gaga vacuum pump, sticky VNT in turbo itself, gaga vacuum canister on turbo .........................
Hi thanks for your response.

I have noticed I have a line that seems to be unplugged at the back of the engine, it looks like it comes from the turbo side of things and has a sort of curved line at the end that makes it seem like it should be plugged in somewhere next to the EGR/brake booster area. Ill snap a pc and hopefully that will help further but otherwise I have no idea. :(

Hood Automotive tire Vehicle Motor vehicle Bumper
 

·
Technical Supremo.
Scenic II, 2004, K4MW761, DPO
Joined
·
6,230 Posts
Where does the other end of that line terminate?
 

·
Registered
2010 Renault Megane GT Line
Joined
·
34 Posts
Discussion Starter · #9 ·
Where does the other end of that line terminate?
It seems to lead somewhere down towards the turbo side of things,

If i can try to get a more clear picture for you I will gladly do so.

Thanks once again.
 

·
Technical Supremo.
Scenic II, 2004, K4MW761, DPO
Joined
·
6,230 Posts
If its off toward that side of the engine there is a plumbing problem for sure - it may be your solution then
 

·
Registered
2010 Renault Megane GT Line
Joined
·
34 Posts
Discussion Starter · #12 ·
Ill try grab a few pics for you in a bit and post them here.

View attachment 194114 View attachment 194115 View attachment 194117

Appreciate the prompt replies.
If its off toward that side of the engine there is a plumbing problem for sure - it may be your solution then
It seems to go to an actuator just above the turbo, I have uploaded pictures in the above reply.

Once again thanks to everyone for your time while trying to help me figure this one out :)

For reference its the one with the braided shielding
 

·
Technical Supremo.
Scenic II, 2004, K4MW761, DPO
Joined
·
6,230 Posts
It seems to go to an actuator just above the turbo, I have uploaded pictures in the above reply.

Once again thanks to everyone for your time while trying to help me figure this one out :)

For reference its the one with the braided shielding
Well ............... if that ends on the VNT actuator no way for that to be working then at all - no?

I would say the other side of that plumbing needs to be connected to the VNT solenoid surely?
 

·
Registered
2010 Renault Megane GT Line
Joined
·
34 Posts
Discussion Starter · #14 ·
Well ............... if that ends on the VNT actuator no way for that to be working then at all - no?

I would say the other side of that plumbing needs to be connected to the VNT solenoid surely?
I am indeed assuming so but what I find weird is how the car is still boosting just fine most of the time...

I have no clue where that line is supposed to go to receive vacuum signal as there does not seem to be any free ports :(
 

·
Technical Supremo.
Scenic II, 2004, K4MW761, DPO
Joined
·
6,230 Posts
I am indeed assuming so but what I find weird is how the car is still boosting just fine most of the time...

I have no clue where that line is supposed to go to receive vacuum signal as there does not seem to be any free ports :(
If the other side of that tube ends on the VNT actuator guaranteed you need a VNT solenoid.....................

If its not there under the bonnet in the engine bay, its missing and you need to fit/replace it ................

VNT actuator controls the VNT ring .......... no control on THAT, and turbo does whatever it feels like

Post your exact model code or first 8 letters of VIN and I can see if we can find a plumbing diagram to follow
 

·
Super Moderator Technical Supremo Platinum Member
Joined
·
22,500 Posts
Glad you picked this up LVR
I'd be very surprised if a pump or fuel problem existed.
But not that a turbo or control issue is there.
That pipe needs sorting and see what happens, I suspect it will cure your ills.
 

·
Registered
2010 Renault Megane GT Line
Joined
·
34 Posts
Discussion Starter · #17 ·
If the other side of that tube ends on the VNT actuator guaranteed you need a VNT solenoid.....................

If its not there under the bonnet in the engine bay, its missing and you need to fit/replace it ................

VNT actuator controls the VNT ring .......... no control on THAT, and turbo does whatever it feels like

Post your exact model code or first 8 letters of VIN and I can see if we can find a plumbing diagram to follow
Thanks for the quick response, after having a look this is the vin VF1DZ090E

The solenoid valve is there but has other vacuum lines running to it.
 

·
Registered
2010 Renault Megane GT Line
Joined
·
34 Posts
Discussion Starter · #18 ·
Glad you picked this up LVR
I'd be very surprised if a pump or fuel problem existed.
But not that a turbo or control issue is there.
That pipe needs sorting and see what happens, I suspect it will cure your ills.
Fingers crossed it will indeed, been dealing with a power/boost issue for years now and finally found this ******* unplugged.

Took it to my main Renault dealer and not even they could diagnose the issue...
 

·
Technical Supremo.
Scenic II, 2004, K4MW761, DPO
Joined
·
6,230 Posts
Thanks for the quick response, after having a look this is the vin VF1DZ090E

The solenoid valve is there but has other vacuum lines running to it.
So model supposed to be DZ09 according to that ............... and it doesn't compute...............no such thing available :eek: :unsure:

Can you find the oval plate/sticker and post that
 
1 - 20 of 49 Posts
Top