Independent Renault Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a Renault traffic 2007 and just got it back from a garage after an electrical repair and I've noticed this connector now floating around in the engine bay. I presume they forgot to plug it back in but I have no idea what it plugs into! Any help would be great thank you.
 

Attachments

·
Premium Member
Clio Mk IV 1.5 dCi MediaNav S/S 2013
Joined
·
3,803 Posts
It certainly looks like they have forgotten to connect that back as it’s is very clean and not been apart long.

Obvious question, does everything work? Reversing lights etc. It might be a sensor so any warning lights on the dash? There must be a corresponding socket not far away. If you hold the plug and simply see where it reaches may give toy a clue.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Hi Wallace, I have the glowplug/coil light and service light come on the dash whioch is no doubt because this is unplugged! I don't know if i'm being blind but I just cant seem to spot where it plugs into!
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
39,026 Posts
WHAT plug do you mean, mark it , as this site wont allow me to download and zoom in
And i'll be ** if I can work out which one you mean
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
39,026 Posts
grab hold of it and show us the connector side what the pins look like
IS this at the front of the engine Back of the engine Gearbox side Fan belt side ?????
 

·
Super Moderator Technical Supremo Platinum Member
Joined
·
24,510 Posts
This could be way off the mark but is that not a similar type of plug that goes into the MAP sensor???
Funilly enough I was thinking same...MAF or MAP?
IF so, OP needs to be looking around or after Air Filter for an empty sensor or in the intake area for same.
Doesn't say what engine but Trafic suggests a diseasal and that age likely only to have MAF (Air filter area or pipes from it)
 
1 - 8 of 8 Posts
Top