Independent Renault Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Megane 02 plate, 1.6 16v

whilst at idle, every 15/20 seconds or so the car has a slight wobble and I see the revs go up and down slightly. this is more pronounced when the car is warm but does it cold too.

what its not, recently i have replaced:
air filter
tdc sensor
spark plugs
oil
coils

can anyone advise what this might be?
 
R

·
Guest
Joined
·
0 Posts
It could be the idel control valve? Or maybe you might have got a very slight air leak some where ?
 
R

·
Guest
Joined
·
0 Posts
There are several sensors in the air intake manifold that have O rings sealing them could be one of those?

Though what does quite often happen on these engines is the large O ring that sits round the throttle body where it fits into the black plastic air intake manifold goes hard and distorts and hardens and it should be fairly soft and round.

Some times you can find air leaks by using some thing flammable like hairspray or WD40 and spray it into the suspect area if there is a leak when it get’s drawn into the engine the revs will briefly rise. Though on a very small leak you may not notice the difference.
 

·
Registered
Joined
·
2 Posts
l also had this problem (with my 1.6 8 valve) and also when the ambient temperature was warm and the car was standing the tick over went as high as 4000 rpm.
My thought was the IAC Valve and initially I removed the valve and carefully cleaned the nose but this made no difference so i bought another complete throttle body off ebay at £12.95 delicered. This is much more stable but now I cannot adjust the tickover to under 1600 rpm even adjusting out the screw until the cam was flat on the casting .

Interested to learn about looking for air leaking in and will tomorrow try to eliminate any chance of air entry into the throttle body.

Any other ideas would be welcome.

Watch this space.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
l also had this problem (with my 1.6 8 valve) and also when the ambient temperature was warm and the car was standing the tick over went as high as 4000 rpm.
My thought was the IAC Valve and initially I removed the valve and carefully cleaned the nose but this made no difference so i bought another complete throttle body off ebay at £12.95 delicered. This is much more stable but now I cannot adjust the tickover to under 1600 rpm even adjusting out the screw until the cam was flat on the casting .

Interested to learn about looking for air leaking in and will tomorrow try to eliminate any chance of air entry into the throttle body.

Any other ideas would be welcome.

Watch this space.
let me know how that goes!
 
R

·
Guest
Joined
·
0 Posts
l I cannot adjust the tickover to under 1600 rpm even adjusting out the screw.
You must have disturbed some thing? and it sounds very much like an airleak to me. More air entering causes a weak mixture so the ECU make the injectors deliver more fuel to correct the fuel/air mixture and hence the higher tick over.

Introduce more accelerant into the air intake by spraying some thing into the source of the leak and you will get the revs to rise higher.
 
1 - 7 of 7 Posts
Top