Independent Renault Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I recently purchased a 2002 Laguna II 2.2dCi Initiale.

After about 2 weeks it has developed a screeching/whining noise when pulling off in first gear.

It only seems to happen if you accelerate and gets worse the harder you accelerate ?.

If you pull away very gently you get no noise.

Does not make noise in any other gear.

Have been reading about issues with gearboxes and wondered if I too could be suffering the start of gearbox problems.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3 (Edited)
Thanks.
The noise sounds like something slipping/disengaged as it sounds like something is going faster than the engine.
Only appears when using first gear pulling away. No noise when stationary and revved in first gear.
Have tried with handbrake on and releasing clutch at various revs and no noise?
Only seems to happen when pulling away and not everytime.
Hope this helps.

PS Just started doing it in 2nd gear which now gives a slight judder when accelerating
 

·
Registered
Joined
·
14 Posts
Could be similar......

Hi,

I've had a similar noise and under similar conditions - its gradually got to the point where it does it all the time and now in 2nd - but all other gears are fine - still cruises really well. Does your gear lever move as you pull off in 1st and is second beginning to become tough on the first change of the day? Mine is a PK6 6 speed box - notorious as I am beginning to find out........

Anyway now been told by local garage (which I trust) that it needs a new box and guess what - its not the first time the box has been changed. I bought at 42k and after some cunning investigation have tracked down the car's history - a complete box change under warranty at 37k and also at the same time new fly wheel and clutch. So I'm on 92k and this second box has managed only 55k miles! What a load of rubbish...so I think I've got some grounds for some help from Renault - the 6 speed box quite obviously just isn't up to the job. I'll let you know how I progress - first e-mail sent today - but I expect the normal fob off and then we'll hopefully begin to have some sensible discussions. As Yann Vincent, Senior Vice President of Quality Control (Renault) commented recently in Car Magazine August 2007 (relating to the Laguna 2 Phase 1) – “It was clearly a disaster"! Its a really interesting read for any suffering Laguna 2 Phase 1 owners! I live in France ans even here the motoring press say the Phase 1 is awful for reliability - but two years in the Phase 2 doesn't appear to be suffering from similar quality problems according to the same French motoring press.
 

·
Registered
Joined
·
6 Posts
Whirling noise when accelerating

I have simular problems to those listed above except I have also had a drop in power. I have also had more smoke from the exhaust that normal for my car. I have a 2003 Laguna 2 initiale 1.9 dci.

The noise appears to go when crusing but to be honest it is quite intermittent.

Has anyone any ideas before I take a scond mortgage to pay for the repair??

Thanks all,

Matt
 

·
Registered
Joined
·
14 Posts
Running fine now

I've had the new box fitted now and all problems cured - need to keep the car for a few years to get my monies worth though!
 

·
Registered
Joined
·
2 Posts
laguna 1.9dci gearbox

Hi every one
I have a problem with my pk6 gearbox.
it was working fine but i have just had to change my head gasket after a broken key on my cam pulley luckily no valves where damaged any way ever since that the car drives great but make a rumbling noise in 5th and 6th gear selects every gear fine,could i have move one of the selector cables? as i had to jack the engine up and down abit? or is it jus on its way out.
i changed the fluid today and the old stuff was grey gunk EHHHHA:confused: made it sound abit better but still there.
please help...
 

·
Registered
Joined
·
1 Posts
Hi, Just bought a Renault Laguna 2003 (Phase I, I guess) which has the exact problem above with the Whinning noise. Previous owner had car for 6 months; so perhaps sold it as he knew the problem, again mileage is only 43000. I will get on to company who sold it to me to see what they will do as it comes with 1 month warranty.

Thanks
ARK
 

·
Registered
Joined
·
2 Posts
My Laguna started doing exactly the same earlier today. Whining noise when pulling away and accelerating, loss of power but not bad enough to prevent me driving the car.

ravenn, I know you had this problem a long time ago but what was your solution?

Thanks
 
1 - 10 of 10 Posts
Top