Independent Renault Forums banner

1 - 20 of 23 Posts

·
Banned
Joined
·
30,789 Posts
Discussion Starter #1 (Edited)
Windows SP2

Hi Guys can anyone please offer any advice on here?

I’m running an AMD64 3400+ 2.25GHz with 512Mb Ram.
Operating system XP

On numerous occasions in the past I’ve tried updating SP1 security patches to include SP2 and on each occasion it’s ended up in swearing or tears. :crazy:

The problems include
Boot up time:
Boot up takes plus 3 minutes, compared to the more normal 45-50 seconds, before having a usable screen. :devil:

Anti Virus
A constantly disappearing Norton AV, on the occasions that NAV does appear, it more often than not says it’s disabled, and no matter what I try it refuses to re-enable. :crazy:

A missing printer:
The type of which (is or was) as common as dirt, even though the latest available drivers were already installed.
TBH, I did resolve the printer issue by going direct to the HP website and allowing them to meddle about on my PC to find anything attached which was of HP origin, I assume then it must have downloaded even later than the latest driver.

Creative Live 5.1
Finally (I think) The PCI card Creative sound blaster pro Live 5.1 totally refused to work. Even after reinstalling the software.
Also after removing the software, then removing the card, rebooting, closing down, refitting the card + reinstalling the software.
All this messing about is really messing my [email protected] up.

Is SP2 really worth pursuing? :confused:

Thanx :)
 
S

·
Guest
Joined
·
0 Posts
Funnily enough, I was just wondering if I had one anywhere. Best thing is to let Otto send the disk and then set a restore point before attempting the install. On my laptop it wouldn't install correctly over the net, but would off the CD
 

·
Premium Member
Joined
·
14,145 Posts
Funnily enough, I was just wondering if I had one anywhere. Best thing is to let Otto send the disk and then set a restore point before attempting the install. On my laptop it wouldn't install correctly over the net, but would off the CD

Hi Selwonk,

Yes I had similar problems installing from the Web , Disc only took a few days to arrive and it was no problem to install.

Regards

Ottoman
:)
 

·
Banned
Joined
·
30,789 Posts
Discussion Starter #5
Thanx both of you guy's, I already have the CD I've installed from that, and over the net off the Windoz update site, every time with pretty much the same results.
 
A

·
Guest
Joined
·
0 Posts
Is SP2 really worth pursuing "YES"

I would start from a clean reformatted setup.
loading no drivers at this point, load sp2 then load the
drivers. "drivers already installed can cause problems.

sp2 will give you new security updates and more stability.

I have a very similar system to you. a little more ram and 3500 AMD.


p.m. me i'll try to help.
 

·
Banned
Joined
·
30,789 Posts
Discussion Starter #7
Is SP2 really worth pursuing "YES"

I would start from a clean reformatted setup.
I've got to be honest, I've always formatted the HDs (SATA RAID) Re-installed Windoz then AV, followed by all the drivers then SP1, followed by SP2.

I'll try it your way when my next [email protected] is finished

Thanx mag1 :)
 
A

·
Guest
Joined
·
0 Posts
Keep Us Informed I Am Sure That Many Members Have Done The Same Proceedure.

Just One Thing, After Loading Sp2 Successfully
Load Your,firewall, Antivirus,antispyware Then And Only Then Connect To The Internet To Proceed With The Internet Updates. Safer This Way.


Have Fun
 

·
Banned
Joined
·
30,789 Posts
Discussion Starter #9
Thanx mag1

Just thinking, if I'm installing SP2, is there really a need to first install SP1?
 
A

·
Guest
Joined
·
0 Posts
I believe SP2 will not install unless SP1 is installed and up to date.

Regards

Ottoman
:)

Yes I concur with ottoman on this one.

The order then, FORMAT, WINDOWS XP, SP1, SP2, THEN DRIVERS,FIREWALLS,ANIVIRUS, AND SO ON, THEN CONNECT.


N.B. "OTTOMAN" I can see you have done this a few hundred times then.
 
A

·
Guest
Joined
·
0 Posts
After a new install I do a ghost image at every stage this helps reload within five minutes.

NORTON GHOST 2003 is so cheap on the ebay site. approx £5.
 

·
Banned
Joined
·
30,789 Posts
Discussion Starter #15
Hi guy's, I've got SP2 + 75 updates now all installed :)

NAV is working, although SP2 doesn't seem to know it.

Boot up time is completely normal.

The only thing thats giving grief now is the software for the Creative sound blaster Live 5.1, I did have this installed before SP2 but the boot up time was around 3.5 minutes, after I took Creative SBL out the boot up time was back to normal, I'm searching the net now for more Creative Live 5.1 SP2 compatible software.

I'll keep you in touch :)
 
A

·
Guest
Joined
·
0 Posts
Hi guy's, I've got SP2 + 75 updates now all installed :)

NAV is working, although SP2 doesn't seem to know it.

I'll keep you in touch :)


Well done!!!!

I am sure that you will find a driver for your sound card
 

·
Banned
Joined
·
30,789 Posts
Discussion Starter #17
Hi guys I did follow the format, Windoz, SP1, SP2, drivers AV procedure, all was OK until after loading Live 5.1 this then still left me with a ridiculously slow boot up time and at first with no audio.

I hate to say this now, all but a few applications I've got a complete new install, SP2 is installed the boot up time is a little slower at around a minute, the AV is also now OK, Sound blaster Live 5.1 is OK too after installing it, and un-installing it around 4 or 5 times. :crazy:

I am completely clueless to what happened that was so different, but all seems AOK now. :confused:

Thanx everyone for the help. :)
 

·
Premium Member
Joined
·
6,475 Posts
That's just Windows for you. I've done clean installs that have just been disasters from the very beginning, before even thinking about adding drivers and service packs.

If you've got a spare hard drive kicking around, Ghost the thing now while it's stable. As long as you haven't loaded all your junk back on yet, it shouldn't take up too much space.
 
1 - 20 of 23 Posts
Top