Independent Renault Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
My windscreen washers in my 51-plate Renault Scenic 1.6 Dynamique don't seem to be working anymore. I have topped up the washer levels and the rear one works fine. When I try and use the front ones however, the buzzing noise is made (as if it is working) but no liquid actually comes out of either of the washers.

Any suggestions?
 

·
Premium Member
Joined
·
14,145 Posts
Hi,


Is the fluid level dropping if the noise is present, Could just be a blockage or the pump might be duff.

Regards

Ottoman
 

·
Premium Member
Joined
·
43,291 Posts
If you went to the pub how would you know if your own fluid level was dropping. To see if the fluid is dropping fill the botttle up to the neck or use a bit of flexible wire or something similar as dipstick - if a hose has fallen off you would see al eak on the ground.:d
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
OK, so I parked up today on a dry carpark and sprayed my washers, but no fluid came out of them. I pulled away from the parking space and there was a bit of fluid on the floor underneath the front middle of the bonnet.

Any suggestions? I am assuming that this is the problem but does it sound like a loose connection or possibly a hole in a hose?
 

·
Registered
Joined
·
3 Posts
ive got a very similar problem with my recently purchased megane - except the when I try to use the front washers the fluid seeps out the back washer! Unfortunaltely the fluid had almost run out when i picked up the car so I reckon it's sucked a load of gunk in from the bottom of the tank which is stuck behind the washer jets at the front therefore forcing the fluid rearwards - i'm going to take it apart tomorrow so will let you know how I get on...
 

·
Premium Member
Joined
·
43,291 Posts
Time to pull a few hairs out of the wire brush - I find the wire from a wire brush small enough to enter the jets but still flexible to go round corners - it's best to use a pair of pliers when holding the wire as it can easily penetrate the skin (Ouch). Before dismantling the water bottle to get rid of the gunk it is worth trying a couple of litres of hot water to soften it and if you are lucky it may be forced through the system. A lot of people use washing-up liquid as an additive in screen-washers but after time it starts to solidify into a sticky gloop which can be disolved with hot water.:)
 

·
Registered
Joined
·
3 Posts
Turns out the jets weren't blocked at all - the pump seemed to be playing up, the motor was still running but not pumping the liquid out of the front pipe. Took it off, cleaned out the tank, tried to get a new pump but the one in the motorfactors was completely different to mine! Ran the old pump backwards and forwards whilst holding the end in a jug of water and it seemed to clear it. It's now all back together and seems to be working ok touch wood!!
 
1 - 9 of 9 Posts
Top